MongooseJS 5.1.5 发布,MongoDB 连接包 – 开源中国社区

问答

[
登录 |
注册 ]

MongooseJS 5.1.5 发布,MongoDB 连接包

达尔文
2018年06月12日

MongooseJS 5.1.5 发布,MongoDB 连接包

达尔文
达尔文
发布于2018年06月12日
收藏 2

MongooseJS 5.1.5 发布了。MongooseJS 是使用 JavaScript 编程,连接 MongoDB 数据库的软件包,使 MongoDB 的文档数据模型变的优雅起来,方便对 MongoDB 文档型数据库的连接和增删改查等常规数据操作。

更新内容:

  • docs(guide): rework query helper example #6575 lineus

  • fix(populate): handle virtual populate with embedded discriminator under single nested subdoc #6571

  • docs: add string option to projections that call query select #6563 lineus

  • style: use ES6 in collection.js #6560 l33ds

  • fix(populate): add virtual ref function ability getModelsMapForPopulate #6559 #6554 lineus

  • docs(queries): fix link #6557 sun1x

  • fix(schema): rename indexes -> getIndexes to avoid webpack duplicate declaration #6547

  • fix(document): support toString() as custom method #6538

  • docs: add @instance for instance methods to be more compliant with JSDoc #6516 treble-snake

  • fix(populate): avoid converting to map when using mongoose-deep-populate #6460

  • docs(browser): create new browser docs page #6061

下载地址:


本站文章除注明转载外,均为本站原创或编译。欢迎任何形式的转载,但请务必注明出处,尊重他人劳动共创开源社区。
转载请注明:文章转载自 开源中国社区
[http://www.oschina.net]
本文标题:MongooseJS 5.1.5 发布,MongoDB 连接包

评论
(2)

最新评论





0

引用来自“展翼骐骥”的评论

为什么大家都用mongoose,而mongodb的官方文档不用。

@展翼骐骥 因为mongoise比官方驱动好用




0

为什么大家都用mongoose,而mongodb的官方文档不用。



插入:



  • People
  • Nature
  • Objects
  • Places
  • Symbols







最新评论





0

引用来自“展翼骐骥”的评论

为什么大家都用mongoose,而mongodb的官方文档不用。

@展翼骐骥 因为mongoise比官方驱动好用




0




0




0

为什么大家都用mongoose,而mongodb的官方文档不用。



0




0

关注微信公众号


下载手机客户端


开源中国社区是工信部开源软件推进联盟指定的官方社区
粤ICP备12009483号-3 深圳市奥思网络科技有限公司版权所有