WordPress 4.9.8 发布,呼吁使用「古腾堡」编辑器

WordPress 4.9.8 发布,呼吁使用「古腾堡」编辑器

达尔文
达尔文
发布于2018年08月04日
收藏 2

WordPress 开发团队刚刚发布了 WordPress 4.9.8 升级版本。这一版本修复了 46 处 bug、改进,包括自带的 2017 主题;最大的亮点是「呼吁」用户使用古腾堡编辑器。

呼吁用户「试试古腾堡」编辑器

升级到 WordPress 4.9.8 版本之中,用户在 WordPress 控制台会看到一条提醒消息:试试古腾堡

古腾堡编辑器是 WordPress 团队发布的新的编辑器,将会正式发布在 WordPress 5.0 版本中。不过,你现在不需要等到 WordPress 5.0 了,现在就可以尝试使用古腾堡编辑器了。

Screen-Shot-2018-08-02-at-11.42.39-am.pn

隐私政策修复与改进

这一版本还包括 18 处于因此政策有关的改进,主要关注于用户隐私数据工具的完善。如果您网站的主要用户在欧洲,这些改进对您十分实用:

  • The type of request being confirmed is now included in the subject line for all privacy confirmation emails.

  • Improved consistency with site name being used for privacy emails in multisite.

  • Pagination for Privacy request admin screens can now be adjusted.

  • Increased the test coverage for several core privacy functions.

新用户请直接点击这里下载 WordPress 4.9.8 ,已有 WordPress 网站的用户可以通过控制台点击「更新」按钮,一键升级到 WordPress 4.9.8 版本。如果您没有关闭 WordPress 的自动更新功能,那么您的网站将会在后台自动更新到这一版本。

来自:WordPress中文网